BBA-Reman Forums



peugeot 307hdi lack of power

Posted By papaninja 7/30/2011 7:49:08 AM
Add to Favorites0
Author Message
Angus
 Posted 8/4/2011 11:29:27 AM
Forum Master Technician

Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)

Group: Advanced Members
Last Active: 15 minutes ago
Posts: 9,670, Visits: 32,508
Ian

Those figures should never be zero - they always give some figures.

Whether it's the fact that P2002 is logged [tried clearing it first?] and the ECU is thus ignoring the real readings - or whether the differential pressure sensor [under the battery] is water-logged and defunct is the next question.

.

johnjo
 Posted 8/4/2011 4:23:33 PM
Forum Apprentice

Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)Forum Apprentice - (112 reputation)

Group: Awaiting Activation
Last Active: 5 hours ago
Posts: 92, Visits: 3,702
112
307 hdi exhaust differential pressure sensor  readings

0. 500 volts=0.0 mb    0.550 volts=5.9 mb  0.565 volts=11.6mb  Regards Johnjo


Regards,

Fred

-----------------------------

papaninja
 Posted 8/4/2011 6:19:09 PM
Saturday Job

Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)

Group: Forum Members
Last Active: 9/21/2011 8:52:31 AM
Posts: 23, Visits: 49
23
Angus (04/08/2011)
Ian

Those figures should never be zero - they always give some figures.

Whether it's the fact that P2002 is logged [tried clearing it first?] and the ECU is thus ignoring the real readings - or whether the differential pressure sensor [under the battery] is water-logged and defunct is the next question.

Plugged in the scanner this afternoon, code wasn't showing this time but I'll check under the battery over the w/end, have a wedding to go to but will try to get a look.. cheers

Ian

papaninja
 Posted 8/4/2011 6:20:49 PM
Saturday Job

Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)

Group: Forum Members
Last Active: 9/21/2011 8:52:31 AM
Posts: 23, Visits: 49
23
johnjo (04/08/2011)
307 hdi exhaust differential pressure sensor  readings

0. 500 volts=0.0 mb    0.550 volts=5.9 mb  0.565 volts=11.6mb  Regards Johnjo

Not that i know what this means (sorry) but I'll check out the sensor asap and go from there... thanks John

Ian

papaninja
 Posted 8/8/2011 2:46:26 PM
Saturday Job

Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)

Group: Forum Members
Last Active: 9/21/2011 8:52:31 AM
Posts: 23, Visits: 49
23
Hi all again....

Finally bit the bullet and had the car diagnosed @ Peugeot main dealer near to me and was only £45.58 and free of charge they included a wash and hoover out  Smile

Anyway they came up with the following faults

Permanent fault, EGR control electrovalve fault: Consistency with air flow..... Sad

Permanent fault, Particle filter: Particle filter punctured or exhaust differential pressure info.... Sad

Intermittent fault, EGR air circuit fault: Airflow measured less than recommended...(but they think this may be as a result of the EGR fault electrovaleve thingy)

Now have to try to sort these and see where that gets me...

Ian

Angus
 Posted 8/8/2011 6:11:06 PM
Forum Master Technician

Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)

Group: Advanced Members
Last Active: 15 minutes ago
Posts: 9,670, Visits: 32,508
Ian

Time to check the FAP pressure sensor - and its pipes.

.

papaninja
 Posted 8/9/2011 8:48:39 AM
Saturday Job

Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)

Group: Forum Members
Last Active: 9/21/2011 8:52:31 AM
Posts: 23, Visits: 49
23
Angus (08/08/2011)
Ian

Time to check the FAP pressure sensor - and its pipes.

Thats behind the battery isn't it??? If so I'll check asap but with all these riots kicking off i may get called out..w00t

Cheers Angus

Ian

papaninja
 Posted 8/19/2011 5:44:06 AM
Saturday Job

Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)

Group: Forum Members
Last Active: 9/21/2011 8:52:31 AM
Posts: 23, Visits: 49
23
Quick update... Angus you were right Tongue located problem, blocked sensor and fcuked filter, new DPF bought and sensor but now the problem is the link pipe between sensor and DPF....its seazed in and nut has been rounded off....NOT by me but by the people that tried it before it would seem....

Now waiting to locate pipe from main dealer which wont be till sometime next wk as ALL thier pooters seem to be down....(fekin servers) I'm stuck @ a friends in Waterlooville and i live in Cambs.....looks like I'll be getting the train home and coming back down here next w/end.

I'll keep you posted.

Cheers again

Ian

papaninja
 Posted 8/20/2011 4:10:43 AM
Saturday Job

Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)Saturday Job - (23 reputation)

Group: Forum Members
Last Active: 9/21/2011 8:52:31 AM
Posts: 23, Visits: 49
23
Update:

New DPF and DPF pressure sensor fitted ( cured the faults for that bit )  but now car says there's Turbo pressure problem.... does this mean checking the hoses etc for an air leak....??? Have better power but STILL no real kick from turbo etc... anymore ideas Angus??

Ian

Angus
 Posted 8/20/2011 10:34:20 AM
Forum Master Technician

Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)Forum Master Technician - (10,574 reputation)

Group: Advanced Members
Last Active: 15 minutes ago
Posts: 9,670, Visits: 32,508
Ian

What sort of turbo pressure problem?  What's the exact code number?

.


Reading This Topic

Expand / Collapse

Back To Top