BBA-Reman Forums



Renault Scenic 2004 DF049

Posted By bazcos1 11/17/2011 11:22:10 AM
Add to Favorites0
Author Message
bazcos1
 Posted 11/17/2011 11:22:10 AM
Forum Tea Boy

Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)Forum Tea Boy - (31 reputation)

Group: Forum Members
Last Active: 4/1/2013 3:55:56 AM
Posts: 28, Visits: 72
31
Hi

Has anyone had a similar problem with this:

We have a got a Renault Scenic 2004 1.9dci.

When the vehicle is started,  after about 30seconds the OIL Pressure Light comes on. 

I have found some wires that go to the oil pressure sensor that were broken so i have repaired these, but the problem is still there.

I have since put it on our Diagnostic machine and it comes up with the following fault:

DF049 - Refrigerant Sensor Circuit.  As soon as I clear this code the oil pressure light goes off,  but then returns back on within seconds as does the error code.

Can anyone help at all?

Thanks

Barry

sparki1
 Posted 11/17/2011 3:13:22 PM
Forum Technician

Forum Technician - (991 reputation)Forum Technician - (991 reputation)Forum Technician - (991 reputation)Forum Technician - (991 reputation)Forum Technician - (991 reputation)Forum Technician - (991 reputation)Forum Technician - (991 reputation)Forum Technician - (991 reputation)Forum Technician - (991 reputation)

Group: Forum Members
Last Active: Yesterday @ 6:41:15 PM
Posts: 763, Visits: 2,069
991
Edc unit on these has a link inside the ecu between the 5v output for the ac pressure switch and other 5v sensors, so if the pressure switch or circuit goes down it drags down other 5v supplys, even though on the diagram there is no connection. To confirm this you could cut the 5v supply to the pressure switch at the ecu.
miketribe
 Posted 11/18/2011 7:09:59 AM
Forum Technician

Forum Technician - (459 reputation)Forum Technician - (459 reputation)Forum Technician - (459 reputation)Forum Technician - (459 reputation)Forum Technician - (459 reputation)Forum Technician - (459 reputation)Forum Technician - (459 reputation)Forum Technician - (459 reputation)Forum Technician - (459 reputation)

Group: Forum Members
Last Active: 2 minutes ago
Posts: 388, Visits: 3,402
459
Have you checked the refrigerant pressure?

Mike


Being in business would be fine, if we didn't need customers.

Reading This Topic

Expand / Collapse

Back To Top