BBA-Reman Forums



vauxhall combo 1.3 cdti 54 reg engine wont rev past 1500rpm HELP !!!

Posted By warde73 February, 2012
Rated stars based on 1 vote.
Add to Favorites2

vauxhall combo 1.3 cdti 54 reg engine wont rev past 1500rpm HELP !!!

Author Message
warde73
 Posted February, 2012
Saturday Job

Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)

Group: Awaiting Activation
Last Active: February, 2012
Posts: 0, Visits: 26
1
my combo 1.3 cdti lost power when driving after 20 mins and then would not start due to knackered batterie

so i went and bought a new one and now it wont rev past 1500 rpm. i have checked the turbo and that stil spins by hand

please can anybody help as its driving me mad

cheers stuart
K And R
 Posted February, 2012
Forum Master Technician

Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)

Group: Moderators
Last Active: 37 minutes ago
Posts: 11,441, Visits: 64,352
Warde

Welcome to the BBA Forum.BigGrin

 Code read first , with a good code reader.

Kev.


"If you dont KNOW how it works, don,t try to test or fix it"
warde73
 Posted February, 2012
Saturday Job

Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)

Group: Awaiting Activation
Last Active: February, 2012
Posts: 0, Visits: 26
1
thanks for the reply but i cant get a code reader til tomorrow and i need the van for work. i have tried the pedel test but that does not work

cheers stuart
K And R
 Posted February, 2012
Forum Master Technician

Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)Forum Master Technician - (12,835 reputation)

Group: Moderators
Last Active: 37 minutes ago
Posts: 11,441, Visits: 64,352
W

Look at the thread by powernut, all those parts fitted, with no result. DO you really want us to guess.


"If you dont KNOW how it works, don,t try to test or fix it"
Hammond_Auto
 Posted February, 2012
Forum Technician

Forum Technician - (699 reputation)Forum Technician - (699 reputation)Forum Technician - (699 reputation)Forum Technician - (699 reputation)Forum Technician - (699 reputation)Forum Technician - (699 reputation)Forum Technician - (699 reputation)Forum Technician - (699 reputation)Forum Technician - (699 reputation)

Group: Forum Members
Last Active: July, 2013
Posts: 642, Visits: 1,716
699
"lost power when driving after 20 mins and then would not start due to knackered batterie"

Did the vehicle loose electrical power, battery went flat whilst driving? Or did the engine loose performance and cut out, or was turned off and would not re start?

Was the battery already duff?

Any warning lamps come on when the fault occured?
Are you getting a battery warning lamp on the dash when you turn the ignition on, is it staying on after the engine is started?

warde73
 Posted February, 2012
Saturday Job

Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)

Group: Awaiting Activation
Last Active: February, 2012
Posts: 0, Visits: 26
1
hi

the engine cut out but the lights stayed on

and then there was not enough power to turn the engine over

now it runs but wont rev over 1500 rpm

and there is no warning lights on at all.

its like its being held back
andsom
 Posted February, 2012
Forum Technician

Forum Technician - (287 reputation)Forum Technician - (287 reputation)Forum Technician - (287 reputation)Forum Technician - (287 reputation)Forum Technician - (287 reputation)Forum Technician - (287 reputation)Forum Technician - (287 reputation)Forum Technician - (287 reputation)Forum Technician - (287 reputation)

Group: Forum Members
Last Active: November, 2014
Posts: 267, Visits: 3,762
287
Check if alternator is charging.

Regards.

Andy.
warde73
 Posted February, 2012
Saturday Job

Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)

Group: Awaiting Activation
Last Active: February, 2012
Posts: 0, Visits: 26
1
hi

i have had a code reader on the van . i used a snapon one

the codes are as follows

p0400

p0100

p0520

u2108

i have wiped the codes and started the van and it is stil the same

it also says there are no codes found now
Robski
 Posted February, 2012
Forum Master Technician

Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)Forum Master Technician - (3,533 reputation)

Group: Forum Members
Last Active: 40 minutes ago
Posts: 2,756, Visits: 29,174
What descriptions have you got for these codes, was P0520 oil pressure related ?

I don't think you are going to get far without a good scanner (Tech2, Vaux-com) & maybe a scope on it .

Rob.

Scan it, Smoke it, Scope it....... Don't just poke & hope it © ™ BigGrin
Angus
 Posted February, 2012
Forum Master Technician

Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)Forum Master Technician - (10,630 reputation)

Group: Advanced Members
Last Active: December, 2014
Posts: 9,708, Visits: 33,032
Stuart

You've ignored the two most important questions you've been asked.

"Are you getting a battery warning lamp on the dash when you turn the ignition on"

"Check if alternator is charging"

I'd add one more: "Does the oil light come on and then go off the moment the engine has started?

Have you checked the oil level?


.

Reading This Topic

Expand / Collapse

Back To Top