BBA-Reman Forums



2004 Zafira central locking module***FIXED***

Posted By Disgusted Wednesday, September 19, 2012 7:37:26 AM
Add to Favorites0
Author Message
Disgusted
 Posted Wednesday, September 19, 2012 7:37:26 AM
Forum Master Technician

Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)

Group: Forum Members
Last Active: Monday, June 18, 2018 11:17:51 AM
Posts: 1,061, Visits: 4,303
2004 Vauxhall Zafira Y20DTH

Looked at this car a couple of months ago. Central locking did not work and was deadlocked shut.

Fault code was something like "central locking motor voltage low". Live data showed unlock/lock requests from key and fob correctly.

I had a look and there was no output from CL module near accelerator pedal. So the car was usable, I powered up the central locking and it unlocked. Inspected module for dry joints etc, none found.

I put it back together and to my surprise it all worked normally. Suggested it was possibly a software fault and by resetting the module it cured it.

Now it has stopped working again. I will obviously recheck everything make sure the module is at fault, but if it is, can anyone suggest how to remove the module without the alarm going off?
Monday, October 22, 2012 2:29:34 PM by K And R
Disgusted
 Posted Monday, October 22, 2012 1:35:15 PM
Forum Master Technician

Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)

Group: Forum Members
Last Active: Monday, June 18, 2018 11:17:51 AM
Posts: 1,061, Visits: 4,303
Shorting wire in rear door loom was upsetting module. Cured by repairing wire and then unplugging and reconnecting module again.

Still none the wiser how to remove module without the alarm going off but FIXED.
sparki1
 Posted Monday, October 22, 2012 3:45:16 PM
Forum Master Technician

Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)Forum Master Technician - (1,140 reputation)

Group: Forum Members
Last Active: Monday, October 28, 2019 8:50:23 PM
Posts: 870, Visits: 3,518
Ive never found a repair in that loom that does not cause problems in the long run. You can now get a repair kit for the loom from Vaux that should be good for rest of cars life! (8 years)

Sparki
Disgusted
 Posted Monday, October 22, 2012 6:39:08 PM
Forum Master Technician

Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)

Group: Forum Members
Last Active: Monday, June 18, 2018 11:17:51 AM
Posts: 1,061, Visits: 4,303
Hi sparki,

Thanks for reply, I have soldered in a longer section so it is not bending where the wires are joined. Any problem in future and I will get replacement loom Smile
Marc Dowd
 Posted Saturday, September 21, 2019 7:47:54 AM
Saturday Job

Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)

Group: Awaiting Activation
Last Active: Monday, September 23, 2019 8:36:48 AM
Posts: 4, Visits: 22
5
Hi,How long did you leave the module unplugged? As I have same problem.
Many thanks
SB126
 Posted Saturday, September 21, 2019 9:20:44 AM
Forum Master Technician

Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)

Group: Awaiting Activation
Last Active: Yesterday @ 3:53:28 PM
Posts: 2,274, Visits: 14,650
Hello Marc, please start a new thread with the details of your car,

This was fixed with a repair to wires in the door shut, and the module was unplugged and plugged back in,
Marc Dowd
 Posted Saturday, September 21, 2019 10:19:31 AM
Saturday Job

Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)

Group: Awaiting Activation
Last Active: Monday, September 23, 2019 8:36:48 AM
Posts: 4, Visits: 22
5
Mine is a 2004 Vauxhall zafira and I repaired the wires but still didn't work and see this about unplugging the central locking module I am going to do the same but just wanted know how to unplug it.
Marc Dowd
 Posted Saturday, September 21, 2019 10:25:13 AM
Saturday Job

Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)

Group: Awaiting Activation
Last Active: Monday, September 23, 2019 8:36:48 AM
Posts: 4, Visits: 22
5
Hi,How do I start a new one? I am new to this.
Many thanks
SB126
 Posted Saturday, September 21, 2019 11:42:16 AM
Forum Master Technician

Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)Forum Master Technician - (3,217 reputation)

Group: Awaiting Activation
Last Active: Yesterday @ 3:53:28 PM
Posts: 2,274, Visits: 14,650

Reading This Topic

Expand / Collapse

Back To Top