BBA-Reman Forums



Peugeot 406 problem with dashboard - STOP light

Posted By Discosmiter Saturday, March 30, 2013 3:00:29 AM
Add to Favorites0
Author Message
Discosmiter
 Posted Saturday, March 30, 2013 3:00:29 AM
Saturday Job

Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)

Group: Awaiting Activation
Last Active: Saturday, September 14, 2013 2:41:26 PM
Posts: 3, Visits: 18
4
Hi everybody, this is my problem, hope that someone has idea what to do ...

Peugeot 406, 2.0 HDI, 2002.
Has just few km over 200k Km.
Last year changed BSI - it died, quietly, without warning. Got a new one from Peugeot dealer (not refurbished or some other 'this will hold for a while' solution).

This winter, due to rains or snow, I noticed that in drivers foot well there is water accumulating. I noticed it late, because first I had STOP light starting, and dashboard going crazy (all lights on - all lights off).
All over the net people say - if you have water in drivers foot-well, than this is the problem.
Put newspaper to collect all water, and I was driving with cabin temperature 28 degrees C to dry everything.
Even then problem appears.
So, I took my car to mechanic, to check if there is some leek or else.
All is OK - no leek from cabin heater, no leek from stuck drain holes, no leak from doors or other.
They removed carpet, and all cabling is OK - there was no water there.

Problem persists. Sometimes it starts just when motor reaches 90 degrees, sometimes it starts even with cold motor.
Last test we did was to disconnect CD/Radio (standard Peugeout Clarion) - and still problem appears.
All fuses are checked, tested battery (new - changed last winter), tested charging of battery - everything is oK.

When diagnostic tool is connected, it says that there is fault (not permanent) in dashboard, and in radio. (radio was not working for 2 + years, only CD was used, no cd-charger).

So I am afraid that my BSI might die again, and that I have some underlying fault that is killing BSI.
If anyone has any idea - please share, thanks Smile
Saturday, March 30, 2013 6:03:35 AM by Discosmiter
K And R
 Posted Saturday, March 30, 2013 3:23:46 AM
Forum Master Technician

Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)Forum Master Technician - (15,074 reputation)

Group: Moderators
Last Active: 3 hours ago
Posts: 12,907, Visits: 90,636
D

"When diagnostic tool is connected, it says that there is fault (not permanent) in dashboard, and in radio. (radio was not working for 2 + years, only CD was used, no cd-charger). "


What diagnostic tool ? Exact discription,s of fault codes ? Codes remote or Local ?


" and all cabling is OK" How was it tested ?

Have you searched the BBA forum for the most common reason,s for the STOP light to be on, and what can actually put the light on ?


Kev.

"If you dont KNOW how it works, don,t try to test or fix it"
Saturday, March 30, 2013 3:27:33 AM by K And R
Discosmiter
 Posted Saturday, March 30, 2013 4:02:17 AM
Saturday Job

Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)

Group: Awaiting Activation
Last Active: Saturday, September 14, 2013 2:41:26 PM
Posts: 3, Visits: 18
4
K And R (3/30/2013)
D

What diagnostic tool ? Exact discription,s of fault codes ? Codes remote or Local ?

Huh, I do not know what tool and what codes - what mechanic told me - I am saying it to you...Will ask, and maybe get an answer...

" and all cabling is OK" How was it tested ?
Cabling was checked as mechanic can check it - visually, no bad isolation, no water inside cabling space....

Have you searched the BBA forum for the most common reason,s for the STOP light to be on, and what can actually put the light on ?
Searched and still searching....


Thanks for quick answer!

Kev.
CYRIL (T)
 Posted Saturday, March 30, 2013 5:38:20 AM
Forum Master Technician

Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)Forum Master Technician - (6,821 reputation)

Group: Administrators
Last Active: 13 hours ago
Posts: 5,080, Visits: 18,510
Hang on a min.

Stop light on dash ? this is normally is low on coolant or the low level sensor faulty ,it also could be a faulty engine temp sensor.

brake fluid low or a faulty handbrake switch.( if you dont have one the boot switch if I remember is the same.

Wet carpets ? when the a/c has been on for some time do you get water puddles under the car when its switch off after afew mins , if you dont then its maybe the heater drain outlet adrift or blocked.

Wet carpets can play havoc with the connectors under the carpet


Regards

Cyril

FORUM Administration Group
Saturday, March 30, 2013 5:40:17 AM by CYRIL
Disgusted
 Posted Tuesday, April 02, 2013 5:58:44 AM
Forum Master Technician

Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)Forum Master Technician - (1,416 reputation)

Group: Forum Members
Last Active: Monday, June 18, 2018 11:17:51 AM
Posts: 1,061, Visits: 4,303
It is probably leaking in around the windscreen, if so it will run down the BSI on its way to the footwell, and there are a lot of wiring connectors under the driver's carpet.

Right or left hand drive?
Discosmiter
 Posted Thursday, April 04, 2013 2:14:32 AM
Saturday Job

Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)Saturday Job - (4 reputation)

Group: Awaiting Activation
Last Active: Saturday, September 14, 2013 2:41:26 PM
Posts: 3, Visits: 18
4
It is left sided (european)...

Currently - car is in the hands of peugeot technicians.
They have disconnected all additional devices (parking sensors, radio and CD), hoping that one of them is culprit.
So far - no luck - today they will dig deeper in the main console...

Same question they ask - have you changed windscreen, so I believe that they are thinking in same direction...

Thanks for answers - I will update with news, when there is new development....

Regards.
shaun3215
 Posted Tuesday, May 07, 2013 3:46:08 PM
Saturday Job

Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)

Group: Awaiting Activation
Last Active: Thursday, May 16, 2013 6:34:55 PM
Posts: 1, Visits: 2
1
i tested a peugeot 406 2000 bosch system same fault ect sensor at fault dash going mad temp gauge go up causing fan to come on going open circuite then to 4-5 volts ect the fault is the dash there is a microprocessor in the dash this has lost its way to function properly ,this is a dash replacement unless you can get the chip or softwear to recalerbrate it
timj48
 Posted Friday, May 16, 2014 7:46:51 PM
Saturday Job

Saturday Job - (8 reputation)Saturday Job - (8 reputation)Saturday Job - (8 reputation)Saturday Job - (8 reputation)Saturday Job - (8 reputation)Saturday Job - (8 reputation)Saturday Job - (8 reputation)Saturday Job - (8 reputation)Saturday Job - (8 reputation)

Group: Awaiting Activation
Last Active: Monday, May 19, 2014 12:59:01 AM
Posts: 7, Visits: 9
8
This is a dumb question but....have you had a windscreen replaced recently? If you can hear any whistling sounds while driving? This happened to my 2010 Mondeo, they didnt seal it properly and the car floor was soaked. Just a thought,
laldog
 Posted Friday, May 16, 2014 7:54:02 PM
Forum Master Technician

Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)

Group: Forum Members
Last Active: Thursday, October 17, 2019 6:42:36 PM
Posts: 1,366, Visits: 5,157
tim 10 month old thread.
TonnyMiles Lutaaya
 Posted Friday, April 06, 2018 2:50:39 PM
Saturday Job

Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)

Group: Awaiting Activation
Last Active: Friday, April 06, 2018 2:43:02 PM
Posts: 1, Visits: 1
1
i had the same problem with the same type of car,we unplugged the cd changer (was faulty) in the back boot, and it went back to normal

Reading This Topic

Expand / Collapse

Back To Top