BBA-Reman Forums



aircon/heater fan

Posted By tonyb Saturday, August 13, 2016 2:52:32 PM
Add to Favorites2
Author Message
tonyb
 Posted Saturday, August 13, 2016 2:52:32 PM
Forum Apprentice

Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)

Group: Forum Members
Last Active: Wednesday, February 08, 2017 4:10:15 AM
Posts: 170, Visits: 261
199
Hi all its been a while my 1998 1.9tdi 406 still going ok except for heater/aircon fan packed up ..changed all fuses in car and under bonnet still no go..got new fan ..no good ,tested old fan its ok...electrics dont you just love it!
i know its a common fault on old pugs..but engine is soo good does not deserve to be scrapped
thanks for any replys,,,,tonyb
CYRIL (T)
 Posted Sunday, August 14, 2016 4:03:06 AM
Forum Master Technician

Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)

Group: Administrators
Last Active: 45 minutes ago
Posts: 5,068, Visits: 18,226
Tony.Hang on a min.
Are we talking about the internal heater fan.
Or the radiator cooling fans


Regards

Cyril

FORUM Administration Group
Thema
 Posted Sunday, August 14, 2016 4:20:56 AM
Forum Master Technician

Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)

Group: Forum Members
Last Active: Tuesday, August 20, 2019 2:40:52 PM
Posts: 3,407, Visits: 3,771
Um, just a thought but why didn't you test the old fan before you got a new one?

I'm guessing you mean the in-car blower fan and I'm also guessing that there is no power going to it?
Does this one have a climate control panel or simply a switch for the various fan speeds?

Peter
tonyb
 Posted Sunday, August 14, 2016 6:52:33 AM
Forum Apprentice

Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)

Group: Forum Members
Last Active: Wednesday, February 08, 2017 4:10:15 AM
Posts: 170, Visits: 261
199
internal fan..sits in passenger footwell the control for fan/heater/air con
sits just above radio
and has a slider for faster or slower blower
and 2 push buttons 1 for aircon (lights up green) ..other (pic of a car) with i think is recerculation
both buttons light up when pushed if ignition is on
thanks tony
Sunday, August 14, 2016 6:59:01 AM by tonyb
tonyb
 Posted Sunday, August 14, 2016 7:05:52 AM
Forum Apprentice

Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)

Group: Forum Members
Last Active: Wednesday, February 08, 2017 4:10:15 AM
Posts: 170, Visits: 261
199
all wires to fan /aircon are testing live so i am guessing its the control for fan/aircon thats faulty
CYRIL (T)
 Posted Sunday, August 14, 2016 2:32:49 PM
Forum Master Technician

Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)Forum Master Technician - (6,804 reputation)

Group: Administrators
Last Active: 45 minutes ago
Posts: 5,068, Visits: 18,226
Tony .I think on your car there is module up under the glove box.
It may be a cartier or bitron .this controls the a/cand fan unit.
NOT ALL 406 HAVE IT.
Give you a better idea tomorrow the exact postion as there are about 4 units by it.


Regards

Cyril

FORUM Administration Group
tonyb
 Posted Sunday, August 14, 2016 4:32:21 PM
Forum Apprentice

Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)

Group: Forum Members
Last Active: Wednesday, February 08, 2017 4:10:15 AM
Posts: 170, Visits: 261
199
just got home ,been out on my motorbike all day
great stuff thank you cyril

reg is S341 JFP if that helps

chasis number is

VF38EDHXE80592763
THANK YOU ..TONY
Thema
 Posted Monday, August 15, 2016 2:21:39 AM
Forum Master Technician

Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)Forum Master Technician - (4,568 reputation)

Group: Forum Members
Last Active: Tuesday, August 20, 2019 2:40:52 PM
Posts: 3,407, Visits: 3,771
Didn't you fit a 2nd hand heater control panel to this last year? Could have failed again.

I'm not quite clear, do you definitely have a good earth and power supply to the fan, test it with a bulb rather than a DVM so that you can make sure the wiring carries enough current.

Peter
tonyb
 Posted Monday, August 15, 2016 3:02:38 AM
Forum Apprentice

Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)

Group: Forum Members
Last Active: Wednesday, February 08, 2017 4:10:15 AM
Posts: 170, Visits: 261
199
hi peter yes i did get second hand one from the pug used parts guy in margate
but the mech guy joe who fixed it said he did not need it..
and did not say what fault was..been ok till now
he is the same mech who done ,cambelt .water pump,oil filter, new belts change etc

tonyb Marked As Answer
 Posted Monday, August 15, 2016 4:29:53 AM
Forum Apprentice

Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)Forum Apprentice - (199 reputation)

Group: Forum Members
Last Active: Wednesday, February 08, 2017 4:10:15 AM
Posts: 170, Visits: 261
199
photo of module

Reading This Topic

Expand / Collapse

Back To Top