BBA-Reman Forums



Peugeot 207 Air conditioning and coolant fan no go

Posted By Tonykiwi Wednesday, March 13, 2019 2:43:37 AM
Add to Favorites0
Author Message
Tonykiwi
 Posted Wednesday, March 13, 2019 2:43:37 AM
Saturday Job

Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)

Group: Awaiting Activation
Last Active: Wednesday, March 13, 2019 3:06:08 AM
Posts: 1, Visits: 13
2
My Daughter has just purchased a 2007 1.6lt 207 Peugoet. It has traveled only 40,000km genuine.
The weather is hot in NZ presently and We have found the aircond won't engage, no clutch engagement (fluctuation in idle speed) and also the radiator fan doesn,t come on.Today in traffic at 30 deg C the fan didn't operate at all,even without the A/C switched on.

When we purchased it, the weather was cooler and it was a bit surgey and sluggish on first start-up.OK once its warmed up though.

Could all 3 of these issues be linked to just the temp sensor switch.
I have not had it scanned for code issues,but nothing comes up on the dash display?

SB126
 Posted Wednesday, March 13, 2019 3:56:59 AM
Forum Master Technician

Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)Forum Master Technician - (3,145 reputation)

Group: Awaiting Activation
Last Active: 2 hours ago
Posts: 2,250, Visits: 14,330
get it scanned and see if the fans work, If there was a fault with the temp sensor the fans would run full speed. all the time.

Reading This Topic

Expand / Collapse

Back To Top