BBA-Reman Forums



BMW ...X5....2003 DIESIL

Posted By CYRIL (T) Tuesday, June 18, 2019 4:45:35 AM
Rated stars based on 1 vote.
Add to Favorites1
Author Message
CYRIL (T)
 Posted Tuesday, June 18, 2019 4:45:35 AM
Forum Master Technician

Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)

Group: Administrators
Last Active: Yesterday @ 2:29:10 AM
Posts: 5,052, Visits: 17,970
Anyone had any trouble with body module.engine runs.Missing a lot of body stuff.
Like e/mirrors....wipers etc.
His garage reckon its the Module at as they can power up the units and the work.


Regards

Cyril

FORUM Administration Group
Thema
 Posted Tuesday, June 18, 2019 6:51:26 AM
Forum Master Technician

Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)Forum Master Technician - (4,545 reputation)

Group: Forum Members
Last Active: Yesterday @ 2:42:27 PM
Posts: 3,394, Visits: 3,759
Any chance of running actuator tests to command the module to operate these items and see if it can? Or even if there is communication with it?Other than that I'm no expert on BMW's, I'll have a look and see if I can find where the module is, could it have got wet?

Peter
McTech
 Posted Tuesday, June 18, 2019 6:58:14 AM
Forum Master Technician

Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)Forum Master Technician - (2,287 reputation)

Group: Forum Members
Last Active: Yesterday @ 5:34:30 PM
Posts: 1,506, Visits: 13,108
CYRIL (T) (6/18/2019)
Anyone had any trouble with body module.engine runs.Missing a lot of body stuff.
Like e/mirrors....wipers etc.
His garage reckon its the Module at as they can power up the units and the work.


Cyril you post is a bit vague - can I refer you to forum guidelines....LOLBigGrin

Has his garage got comms with 'the module'? Any codes? P's and G's at module?

A full system scan with the right tool is really needed first.

MFCM1 is behind glove box = windows and wipers

S


I O, I O, its off to work I go!
Tuesday, June 18, 2019 7:34:33 AM by McTech
CYRIL (T)
 Posted Tuesday, June 18, 2019 8:16:32 AM
Forum Master Technician

Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)

Group: Administrators
Last Active: Yesterday @ 2:29:10 AM
Posts: 5,052, Visits: 17,970
Its in the heading Bmw x5 diesil.I only have the info given.
It sounds like a body module problem.I will see if I can get more info on it


Regards

Cyril

FORUM Administration Group
Tuesday, June 18, 2019 9:06:43 AM by CYRIL (T)
jamesfraser68
 Posted Tuesday, June 18, 2019 8:27:17 AM
Forum Tea Boy

Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)Forum Tea Boy - (50 reputation)

Group: Forum Members
Last Active: Yesterday @ 5:40:47 PM
Posts: 31, Visits: 8,650
50
I had one of these in a while back which had gone into some sort of "delivery mode" which meant a lot of the electrics had been isolated (a bit like economy mode). Managed to restore it to normal settings with Autel scanner but can't remember exact details I'm afraid. Might be worth investigating as a first port of call.
CYRIL (T)
 Posted Wednesday, June 19, 2019 1:51:56 PM
Forum Master Technician

Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)Forum Master Technician - (6,771 reputation)

Group: Administrators
Last Active: Yesterday @ 2:29:10 AM
Posts: 5,052, Visits: 17,970
Update.According to his garage they cant commuicate with the Module.
They have powered up the units and they work.
No actuator tests because of commuication.
They say that all fuses are ok,Im thinking that the fuses for it may not be.
This body module is there a function that tells you its awake,something like Peugeot when opening a door the Bsi wakes up and put the speedo mileage up.
Got a horrible feeling its going to be plonked in my drive one night.


Regards

Cyril

FORUM Administration Group
Wednesday, June 19, 2019 1:55:17 PM by CYRIL (T)

Reading This Topic

Expand / Collapse

Back To Top