BBA-Reman Forums



Fiat 500 Mileometer flashing

Posted By Dave Coates Thursday, June 20, 2019 5:33:35 AM
Add to Favorites1
Author Message
Dave Coates
 Posted Thursday, June 20, 2019 5:33:35 AM
Saturday Job

Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)

Group: Awaiting Activation
Last Active: Friday, August 23, 2019 5:29:06 AM
Posts: 8, Visits: 21
10
Mileometer flashing and external temperature gauge not reading.

Apart from these the car is running fine.



Any thoughts?



Dave
Thema
 Posted Thursday, June 20, 2019 10:35:16 AM
Forum Master Technician

Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)Forum Master Technician - (4,596 reputation)

Group: Forum Members
Last Active: Thursday, October 10, 2019 2:07:29 PM
Posts: 3,423, Visits: 3,785
I would suggest a full global scan and see what comes up. I had a 500 in a while back with the odometer flashing (not sure about the external temperature) and it was caused by a lost canbus message between the audio unit and the instrument panel. Disconnected the audio and re-connected it and it's been fine ever since.
But do be aware that your problem may be something different!

Peter
columbo
 Posted Thursday, June 20, 2019 11:07:44 AM
Forum Technician

Forum Technician - (333 reputation)Forum Technician - (333 reputation)Forum Technician - (333 reputation)Forum Technician - (333 reputation)Forum Technician - (333 reputation)Forum Technician - (333 reputation)Forum Technician - (333 reputation)Forum Technician - (333 reputation)Forum Technician - (333 reputation)

Group: Forum Members
Last Active: Wednesday, October 09, 2019 6:04:54 AM
Posts: 278, Visits: 328
333
seen a few like this and i believe you need a "proxy realignment"

just google it and see how common it is

various bits of diag kit will do it, snap on etc.

should only take 5 mins.






oh and one more thing.............give it a wash.
Dave Coates
 Posted Friday, June 21, 2019 6:09:53 AM
Saturday Job

Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)

Group: Awaiting Activation
Last Active: Friday, August 23, 2019 5:29:06 AM
Posts: 8, Visits: 21
10
Thanks

Any one know a contact in Warwickshire who can do diagnostic?



Thanks



Dave
laldog
 Posted Monday, June 24, 2019 6:23:16 PM
Forum Master Technician

Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)Forum Master Technician - (1,795 reputation)

Group: Forum Members
Last Active: Thursday, October 17, 2019 6:42:36 PM
Posts: 1,366, Visits: 5,157
Get a code read first has it blue and me fitted???
Dave Coates
 Posted Thursday, July 04, 2019 3:49:43 AM
Saturday Job

Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)Saturday Job - (10 reputation)

Group: Awaiting Activation
Last Active: Friday, August 23, 2019 5:29:06 AM
Posts: 8, Visits: 21
10
I don't think it has blue and me fitted.

Reading This Topic

Expand / Collapse

Back To Top