BBA-Reman Forums



Jeep Cherokee ABS/SPEEDO

Posted By HotAir Monday, August 14, 2006 4:41:27 PM
Add to Favorites0
Author Message
HotAir
 Posted Monday, August 14, 2006 4:41:27 PM
Forum Tea Boy

Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)

Group: Forum Members
Last Active: Wednesday, October 07, 2015 8:15:10 AM
Posts: 86, Visits: 308
86
2002 Jeep "new" cherokee 3.7 V6

ABS & brake fluid/h.b light came on last thursday,booked in for today, car not used since thursday,Driving it to me the MIL light came on and the speedo stopped working (at the same time). Codes read-P0500 relate to the VSS (vehicle speed sensor) no referance to ABS.    QUESTIONBigGrinoes any one know or think it could be the same problem? the car has ABS sensors fitted to BOTH front wheels , but only ONE to the rear axle (on top of diff), this could also be the speed sensor as there is nothing on the g.box out- put.

I have no imformation on this vehcle and no previous experience.ANY help welcome

Ray

PS cleared fault codes, MIL light now gone out, ABS/b warning l still on and speedo still not working

K And R
 Posted Monday, August 14, 2006 5:07:38 PM
Forum Master Technician

Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)Forum Master Technician - (15,040 reputation)

Group: Moderators
Last Active: 1 minute ago
Posts: 12,886, Visits: 90,109
Hot Air.

I,m trying to get info on these but its not easy, but diconnect and reconnect the battery seem,s to RE-BOOT most thing,s WinkBigGrinBigGrinBigGrinBigGrin So worth a try.

KEV.

"If you dont KNOW how it works, don,t try to test or fix it"

HotAir
 Posted Tuesday, August 15, 2006 3:16:42 PM
Forum Tea Boy

Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)Forum Tea Boy - (86 reputation)

Group: Forum Members
Last Active: Wednesday, October 07, 2015 8:15:10 AM
Posts: 86, Visits: 308
86
"FIXED"

Tried the battery tecnique-no go. I plumped (it's good to plump sometimes) for the single abs sensor fitted to diff. Now alls okSmile

Ray


Reading This Topic

Expand / Collapse

Back To Top