BBA-Reman Forums



Renault Megane II (Heater Fan Just Stopped)

Posted By Trevski_1965 Saturday, September 13, 2008 6:01:56 PM
Add to Favorites1
Author Message
Trevski_1965
 Posted Saturday, September 13, 2008 6:01:56 PM
Saturday Job

Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)

Group: Forum Members
Last Active: Wednesday, September 24, 2008 4:09:27 PM
Posts: 2, Visits: 6
2
Hi All

I am new here, but have enjoyed reading through the many post, I have a fault with my Car which is a Renault Megane II (2006).

Basically the heater fan stopped working today on any setting, it is the 4 speed variety. Noticed the other day that the fan was stopping or stalling when changing speeds. Today the thing has stopped working completely. I have both checked & replaced the 30A fuse in the mini fusebox (to left of the glove box). Also checked both fuses with the meter & both are fine.

Are there any Renault experts out there who might have come across this? I suspect it might be the switch but an not sure.

Thanks in advance for any insight into the problem

Cheers

Trev C

Thanks

Trev C

Sunday, September 14, 2008 8:23:45 AM by Trevski_1965
K And R
 Posted Sunday, September 14, 2008 4:53:06 AM
Forum Master Technician

Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)

Group: Moderators
Last Active: Yesterday @ 7:07:08 PM
Posts: 11,509, Visits: 65,394
Trevski

Welcome to the Forum BigGrin

Does it have air-con ? The fan switch sends a signal to the UCH ( bsi ) to switch an internal relay to send power to the motor. I have one on a scenic to sort soon, which i did a quick  test on using a scanner and on that one the  i could see the switch was working and i could actuate the UCH relay and the fan still did not work. Hope that makes sense w00t.

Kev.

"If you dont KNOW how it works, don,t try to test or fix it"

Trevski_1965
 Posted Sunday, September 14, 2008 5:54:07 AM
Saturday Job

Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)Saturday Job - (2 reputation)

Group: Forum Members
Last Active: Wednesday, September 24, 2008 4:09:27 PM
Posts: 2, Visits: 6
2
Hi K & R

Yes the car does have air com, been out and checked it this morning again, just in case i missed something with the fuses. Still no blower activity.

Thanks for all efforts so far, hopefully we will get to the bottom of it.

Cheers

Trev

Thanks

Trev C

K And R
 Posted Sunday, September 14, 2008 7:51:12 AM
Forum Master Technician

Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)

Group: Moderators
Last Active: Yesterday @ 7:07:08 PM
Posts: 11,509, Visits: 65,394
Trev.

Without a scanner that can see live data at UCH and can actuate the UCH, thing,s will not be easy. Can you PM me chassis number etc. then i can source an exact wiring diagram for your car.

Kev.

"If you dont KNOW how it works, don,t try to test or fix it"

Cartune
 Posted Sunday, September 14, 2008 1:43:49 PM
Forum Technician

Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)

Group: Advanced Members
Last Active: Wednesday, October 16, 2013 3:26:01 PM
Posts: 943, Visits: 3,653
965
Wouldnt this still be under manufacturer warranty with it being a 06 plate ?

Let your dealer sort it if its not a quick fix.

Paul

-----------------------------------------------------------------------------------------------------

WE HAVE THE TECHNOLOGY !! ( WHERE'S THE POWER BUTTON ?? ) Doze

Sunday, September 14, 2008 4:26:03 PM by Cartune
Radnorman
 Posted Sunday, September 14, 2008 4:01:42 PM
Forum Master Technician

Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)

Group: Advanced Members
Last Active: 2 days ago @ 11:43:33 AM
Posts: 1,514, Visits: 8,676
Cartune (14/09/2008)
dealer warranty 

I think Paul intended to indicate Manufacturers Warranty.

I stand, to be corrected.

Cartune
 Posted Sunday, September 14, 2008 4:26:42 PM
Forum Technician

Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)Forum Technician - (965 reputation)

Group: Advanced Members
Last Active: Wednesday, October 16, 2013 3:26:01 PM
Posts: 943, Visits: 3,653
965
Duly edited  BigGrin

Paul

-----------------------------------------------------------------------------------------------------

WE HAVE THE TECHNOLOGY !! ( WHERE'S THE POWER BUTTON ?? ) Doze

K And R
 Posted Thursday, September 18, 2008 6:08:32 AM
Forum Master Technician

Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)Forum Master Technician - (12,930 reputation)

Group: Moderators
Last Active: Yesterday @ 7:07:08 PM
Posts: 11,509, Visits: 65,394
Trev, Rad and Paul.

Just done an 05 plate, new fan resistor (£49.96 +vat) and modded loom (£ 27.67 + ) plus 3.5 hrs labour. Air bag out job.Modded loom so common.

Kev.

"If you dont KNOW how it works, don,t try to test or fix it"


Reading This Topic

Expand / Collapse

Back To Top