BBA-Reman Forums



2005 Shogun 3.2 DID not going into 4WD, staying in 2H

Posted By TLDmobilerepair Sunday, March 07, 2010 2:42:56 PM
Add to Favorites0
Author Message
TLDmobilerepair
 Posted Sunday, March 07, 2010 2:42:56 PM
Forum Technician

Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)

Group: Forum Members
Last Active: Thursday, July 11, 2013 8:43:31 PM
Posts: 519, Visits: 2,321
618
Problem with a customers Shogun not selecting through 2/4WD etc. When trying to select the difflock light flashes but it wont engage.

I've scanned it and the fault code stored on the diff is "33 T/F MODE SW" any ideas what this is?

When using the activation on the Launch it now seems to be stuck in 4low with difflock and it won't switch back to 2 high

wor-mate
 Posted Sunday, March 07, 2010 6:04:42 PM
Forum Technician

Forum Technician - (712 reputation)Forum Technician - (712 reputation)Forum Technician - (712 reputation)Forum Technician - (712 reputation)Forum Technician - (712 reputation)Forum Technician - (712 reputation)Forum Technician - (712 reputation)Forum Technician - (712 reputation)Forum Technician - (712 reputation)

Group: Forum Members
Last Active: Friday, January 30, 2015 7:59:07 AM
Posts: 675, Visits: 2,140
712
you may have to drive the car backwards and forward a couple of times to get the transmission to change mode, sometimes jacking one wheel up and rocking the wheel clockwise then anti clock tends to help.  
TLDmobilerepair
 Posted Monday, March 08, 2010 9:28:25 AM
Forum Technician

Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)Forum Technician - (618 reputation)

Group: Forum Members
Last Active: Thursday, July 11, 2013 8:43:31 PM
Posts: 519, Visits: 2,321
618
Hi mate, I tried this. Didn't seem to make any difference. Managed to get it out of 4WD after using the activation function on the Launch.

Has anyone got the fault code list for the differential on this model Shogun?

Thanks

darren51274
 Posted Tuesday, March 09, 2010 5:10:26 PM
Forum Apprentice

Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)Forum Apprentice - (132 reputation)

Group: Forum Members
Last Active: Monday, December 15, 2014 6:22:08 AM
Posts: 128, Visits: 372
132
Hi, had a similar problem a little while ago.
Stuck in 4 wheel drive not two though.
As far as i can remember the code was the same.Bit of a struggle but lower the back of the gearbox/transfer box down a little and towards the back towards the n/s there is a group of switches.
These were just ordinary spring loaded push switches like a reverse light switch.took them out and cleaned them up and refitted and all was ok.
Did find a picture on the net of the postion of all the switches but cant seem to find it any more. also our mitsubishi dealer did fax us over a picture as well.
They just seem to stick in one place as most people dont tend to swap from 2wd to 4wd very often and the switch gets stuck in one place.

Reading This Topic

Expand / Collapse

Back To Top