BBA-Reman Forums



Laguna 1.9 DCI non starter

Posted By FlashRS 3/10/2008 5:07:09 AM
Add to Favorites0
Author Message
FlashRS
 Posted 3/10/2008 5:07:09 AM
Saturday Job

Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)

Group: Forum Members
Last Active: 5/29/2008 2:55:47 PM
Posts: 5, Visits: 9
5
Hi, I have a 02 laguna dci that wont start! It turns over fine, is trying to start, it fires a few times, I get diesel smoke from the exhaust which seems to me that it is trying to go.

I have had the h/p fuel pump checked, which is all ok, cambelt timing is spot on, its had a new glow plug relay.

Is the next step a plug in at renault?

Cheers

dave_1
 Posted 3/10/2008 5:39:13 AM
Forum Master Technician

Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)Forum Master Technician - (2,318 reputation)

Group: Advanced Members
Last Active: 7 hours ago
Posts: 2,114, Visits: 13,180
Hi

Check that the glow plugs are working.

Dave

Angus
 Posted 3/10/2008 9:25:52 AM
Forum Master Technician

Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)Forum Master Technician - (10,628 reputation)

Group: Advanced Members
Last Active: 9/26/2014 8:34:12 PM
Posts: 9,710, Visits: 33,030
Flash RS

Welcome to the forum.

It's very unusual to get a DCI that injects and doesn't fire. What's the history on this one? 

Check that the exhaust isn't blocked; the EGR isn't stuck open and that the cam pulley hasn't sheared it's location key and turned.

Also check that it's proper diesel in the tank.

.

.

FlashRS
 Posted 3/10/2008 1:19:25 PM
Saturday Job

Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)

Group: Forum Members
Last Active: 5/29/2008 2:55:47 PM
Posts: 5, Visits: 9
5
Hi Angus,

Thanks for the reply,

Aparently according to the lady owner, she was driving it along when it tried to start itself, then cut out and has not run since.

Again,. its firing but not enough to let it run!

Before I got it, a local garage had pluged it it showed a glow plug fault and thats it. they changed the glow plug relay which seems to have cured that prob, but it still wont start. Its so close!

It spins over fine, I checked the cam belt timing, even fitted a new belt as it was due for one.

I will look at the diesel or perhaps use a fresh can of fuel.

Do you know what stops the engine, eg a shut off valve or something.

I will check the egr valve also..

Cheers Richard

manicmotors
 Posted 3/10/2008 1:31:44 PM
Forum Master Technician

Forum Master Technician - (2,883 reputation)

Group: Moderators
Last Active: 7/9/2012 3:21:15 PM
Posts: 2,779, Visits: 19,698
richard

when you changed the belt did you check the cam pulley hadnt twisted on its keyway? also has it had a modified crank sensor?

martin

FlashRS
 Posted 3/10/2008 5:32:21 PM
Saturday Job

Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)

Group: Forum Members
Last Active: 5/29/2008 2:55:47 PM
Posts: 5, Visits: 9
5
Hi Martin,

What should I look for with the moddified crank sensor?

I removed it, had a quick look, then bolted it back in!!

Cheers

FlashRS
 Posted 5/29/2008 3:06:52 PM
Saturday Job

Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)Saturday Job - (5 reputation)

Group: Forum Members
Last Active: 5/29/2008 2:55:47 PM
Posts: 5, Visits: 9
5
Sorted it, The ECU had a fault with the start/secruity circuit.

Had it re biult, started first time!!Smile

sayer
 Posted 5/10/2014 10:35:04 AM
Saturday Job

Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)Saturday Job - (1 reputation)

Group: Awaiting Activation
Last Active: 5/10/2014 10:32:46 AM
Posts: 1, Visits: 1
1
cantget imobiliser go off, car will not start
a.v.s.
 Posted 5/10/2014 11:02:22 AM
Forum Technician

Forum Technician - (359 reputation)Forum Technician - (359 reputation)Forum Technician - (359 reputation)Forum Technician - (359 reputation)Forum Technician - (359 reputation)Forum Technician - (359 reputation)Forum Technician - (359 reputation)Forum Technician - (359 reputation)Forum Technician - (359 reputation)

Group: Forum Members
Last Active: 5 hours ago
Posts: 252, Visits: 4,025
359
sayer (5/10/2014)
cantget imobiliser go off, car will not start


Garages bite back....
 Arriva_T6_nearside.JPG (16 views, 582.28 KB)
Robski
 Posted 5/10/2014 11:19:10 AM
Forum Master Technician

Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)Forum Master Technician - (3,524 reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 2,756, Visits: 28,070
ding ding.....................next stop please driver Laugh

Rob.

Scan it, Smoke it, Scope it....... Don't just poke & hope it © ™ BigGrin

Reading This Topic

Expand / Collapse

Back To Top