BBA-Reman Forums



pt cruiser ***********FIXED***********

Posted By Speedy Tuesday, December 02, 2008 2:26:01 PM
Add to Favorites0
Author Message
Speedy
 Posted Tuesday, December 02, 2008 2:26:01 PM
Forum Technician

Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)

Group: Forum Members
Last Active: Sunday, September 21, 2014 10:06:55 AM
Posts: 596, Visits: 2,288
616
We have 54 reg 2.2 turbo diesel PT Cruiser dropped on us tonight with no power and revs limited to 3000 rpm obviously in limp home mode

did a code read but could only get EOBD and it has limited data but the code was  turbo by pass valve circiut low sorry cant remember the number of the code

any ideas where the bypass valve is?? or any pointers on what else to check ...................all the vac units appeared to have vac present

Saturday, December 13, 2008 6:33:36 PM by Speedy
Radnorman
 Posted Tuesday, December 02, 2008 3:11:31 PM
Forum Master Technician

Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)Forum Master Technician - (1,637 reputation)

Group: Advanced Members
Last Active: Sunday, November 18, 2018 10:07:12 AM
Posts: 1,511, Visits: 8,691
Speedy (02/12/2008)
sorry cant remember the number of the code

Well I know what you want for Xmas !  A clipboard, paper and a pen!

I stand, to be corrected.

Speedy
 Posted Tuesday, December 02, 2008 5:58:41 PM
Forum Technician

Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)

Group: Forum Members
Last Active: Sunday, September 21, 2014 10:06:55 AM
Posts: 596, Visits: 2,288
616
Yeah i know ...........it was last thing but will get the number tommorow
roadside
 Posted Tuesday, December 02, 2008 6:42:28 PM
Forum Apprentice

Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)Forum Apprentice - (244 reputation)

Group: Forum Members
Last Active: Sunday, January 06, 2013 3:40:27 PM
Posts: 241, Visits: 595
244
Thats what the back of your hands for! But you`ve never got a pen when you need one.....Roadside

Always check the basics first !Rolleyes
Speedy
 Posted Thursday, December 04, 2008 4:47:38 PM
Forum Technician

Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)

Group: Forum Members
Last Active: Sunday, September 21, 2014 10:06:55 AM
Posts: 596, Visits: 2,288
616
Right after digging it out of the snow today i re read the codes ....................

Its P0034 turbo charger bypass valve circuit low

Speedy
 Posted Saturday, December 13, 2008 6:33:10 PM
Forum Technician

Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)Forum Technician - (616 reputation)

Group: Forum Members
Last Active: Sunday, September 21, 2014 10:06:55 AM
Posts: 596, Visits: 2,288
616
Well after much checking and much head scratching its fixed .....................turned out to be the rubber turbo hose to the inlet manifold which had a small split in it causing it to loose pressure

Impossible nearly to see the hose or touch it and murder to get it off

But its fixed and could be one to check if anyone else gets a problem with one of these


Reading This Topic

Expand / Collapse

Back To Top